<!DOCTYPE html>
<!-- paulirish.com/2008/conditional-stylesheets-vs-css-hacks-answer-neither/ -->
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"> <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en-US"> <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US"> <!--<![endif]-->
<head>
<meta charset="utf-8" />

<meta name="viewport" content="initial-scale=1.0" />

<link href="//netdna.bootstrapcdn.com/font-awesome/4.0.3/css/font-awesome.css" rel="stylesheet">

<title>Heritage wrap - Warrandyte Diary</title>

<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v17.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<link rel="canonical" href="https://warrandytediary.com.au/heritage-wrap/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Heritage wrap - Warrandyte Diary" />
	<meta property="og:description" content="The June 2022 edition of Warrandyte Diary has several stories around the theme of heritage &#8211; in relation to construction, [&hellip;]" />
	<meta property="og:url" content="https://warrandytediary.com.au/heritage-wrap/" />
	<meta property="og:site_name" content="Warrandyte Diary" />
	<meta property="article:published_time" content="2022-06-06T03:06:08+00:00" />
	<meta property="article:modified_time" content="2022-06-06T03:06:38+00:00" />
	<meta property="og:image" content="http://warrandytediary.com.au/wp-content/uploads/2022/06/IMG_5708-1024x682.jpg" />
	<meta property="og:image:width" content="1024" />
	<meta property="og:image:height" content="682" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Digital" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="8 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://warrandytediary.com.au/#website","url":"https://warrandytediary.com.au/","name":"Warrandyte Diary","description":"For the community by the community","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://warrandytediary.com.au/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://warrandytediary.com.au/heritage-wrap/#primaryimage","inLanguage":"en-US","url":"https://warrandytediary.com.au/wp-content/uploads/2022/06/IMG_5708.jpg","contentUrl":"https://warrandytediary.com.au/wp-content/uploads/2022/06/IMG_5708.jpg","width":1772,"height":1181},{"@type":"WebPage","@id":"https://warrandytediary.com.au/heritage-wrap/#webpage","url":"https://warrandytediary.com.au/heritage-wrap/","name":"Heritage wrap - Warrandyte Diary","isPartOf":{"@id":"https://warrandytediary.com.au/#website"},"primaryImageOfPage":{"@id":"https://warrandytediary.com.au/heritage-wrap/#primaryimage"},"datePublished":"2022-06-06T03:06:08+00:00","dateModified":"2022-06-06T03:06:38+00:00","author":{"@id":"https://warrandytediary.com.au/#/schema/person/f7216ed2fe6d22b92ae0c28fee7c4260"},"breadcrumb":{"@id":"https://warrandytediary.com.au/heritage-wrap/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://warrandytediary.com.au/heritage-wrap/"]}]},{"@type":"BreadcrumbList","@id":"https://warrandytediary.com.au/heritage-wrap/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://warrandytediary.com.au/"},{"@type":"ListItem","position":2,"name":"Latest Stories","item":"http://warrandytediary.com.au/latest-stories/"},{"@type":"ListItem","position":3,"name":"Heritage wrap"}]},{"@type":"Person","@id":"https://warrandytediary.com.au/#/schema/person/f7216ed2fe6d22b92ae0c28fee7c4260","name":"Digital","image":{"@type":"ImageObject","@id":"https://warrandytediary.com.au/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/556b546d7af6509b4540f722d8b3b75b?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/556b546d7af6509b4540f722d8b3b75b?s=96&d=mm&r=g","caption":"Digital"},"url":"https://warrandytediary.com.au/author/digital/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel="alternate" type="application/rss+xml" title="Warrandyte Diary &raquo; Feed" href="https://warrandytediary.com.au/feed/" />
<link rel="alternate" type="application/rss+xml" title="Warrandyte Diary &raquo; Comments Feed" href="https://warrandytediary.com.au/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Warrandyte Diary &raquo; iCal Feed" href="https://warrandytediary.com.au/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Warrandyte Diary &raquo; Heritage wrap Comments Feed" href="https://warrandytediary.com.au/heritage-wrap/feed/" />
		<!-- This site uses the Google Analytics by ExactMetrics plugin v7.0.2 - Using Analytics tracking - https://www.exactmetrics.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-119974702-1"  type="text/javascript" data-cfasync="false" async></script>
			<script type="text/javascript" data-cfasync="false">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</script>
				<!-- / Google Analytics by ExactMetrics -->
		<link rel='stylesheet' id='flick-css'  href='https://warrandytediary.com.au/wp-content/plugins/mailchimp//css/flick/flick.css?ver=6.0' type='text/css' media='all' />
<link rel='stylesheet' id='mailchimpSF_main_css-css'  href='https://warrandytediary.com.au/?mcsf_action=main_css&#038;ver=6.0' type='text/css' media='all' />
<!--[if IE]>
<link rel='stylesheet' id='mailchimpSF_ie_css-css'  href='https://warrandytediary.com.au/wp-content/plugins/mailchimp/css/ie.css?ver=6.0' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='normalize-css'  href='https://warrandytediary.com.au/wp-content/themes/cornerstone/css/normalize.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='foundation_css-css'  href='https://warrandytediary.com.au/wp-content/themes/cornerstone/css/foundation.min.css?ver=5.4.7' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='foundation_ie8_grid-css'  href='https://warrandytediary.com.au/wp-content/themes/cornerstone/css/ie8-grid-foundation-4.css?ver=1.0' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='wp-block-library-css'  href='https://warrandytediary.com.au/wp-includes/css/dist/block-library/style.min.css?ver=6.0' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://warrandytediary.com.au/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://warrandytediary.com.au/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=6.0' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://warrandytediary.com.au/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.4.2' type='text/css' media='all' />
<style id='contact-form-7-inline-css' type='text/css'>
.wpcf7 .wpcf7-recaptcha iframe {margin-bottom: 0;}.wpcf7 .wpcf7-recaptcha[data-align="center"] > div {margin: 0 auto;}.wpcf7 .wpcf7-recaptcha[data-align="right"] > div {margin: 0 0 0 auto;}
</style>
<link rel='stylesheet' id='wp-polls-css'  href='https://warrandytediary.com.au/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.6' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background-image: url('https://warrandytediary.com.au/wp-content/plugins/wp-polls/images/default_gradient/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='rss-retriever-css'  href='https://warrandytediary.com.au/wp-content/plugins/wp-rss-retriever/inc/css/rss-retriever.css?ver=1.6.5' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://warrandytediary.com.au/wp-content/plugins/tablepress/css/default.min.css?ver=1.14' type='text/css' media='all' />
<link rel='stylesheet' id='cornerstone_child_css-css'  href='https://warrandytediary.com.au/wp-content/themes/diary/style.css?ver=6.0' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://warrandytediary.com.au/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=10.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://warrandytediary.com.au/wp-content/plugins/jetpack/css/jetpack.css?ver=10.1' type='text/css' media='all' />
<script type='text/javascript' src='https://warrandytediary.com.au/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://warrandytediary.com.au/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://warrandytediary.com.au/wp-content/plugins/mailchimp//js/scrollTo.js?ver=1.5.7' id='jquery_scrollto-js'></script>
<script type='text/javascript' src='https://warrandytediary.com.au/wp-includes/js/jquery/jquery.form.min.js?ver=4.3.0' id='jquery-form-js'></script>
<script type='text/javascript' id='mailchimpSF_main_js-js-extra'>
/* <![CDATA[ */
var mailchimpSF = {"ajax_url":"https:\/\/warrandytediary.com.au\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://warrandytediary.com.au/wp-content/plugins/mailchimp//js/mailchimp.js?ver=1.5.7' id='mailchimpSF_main_js-js'></script>
<script type='text/javascript' src='https://warrandytediary.com.au/wp-includes/js/jquery/ui/core.min.js?ver=1.13.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://warrandytediary.com.au/wp-content/plugins/mailchimp//js/datepicker.js?ver=6.0' id='datepicker-js'></script>
<script type='text/javascript' src='https://warrandytediary.com.au/wp-content/themes/cornerstone/js/modernizr.js?ver=2.8.3' id='foundation_modernizr_js-js'></script>
<script type='text/javascript' id='exactmetrics-frontend-script-js-extra'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/warrandytediary.com.au","hash_tracking":"false","ua":"UA-119974702-1","v4_id":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://warrandytediary.com.au/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend-gtag.min.js?ver=7.0.2' id='exactmetrics-frontend-script-js'></script>
<script type='text/javascript' src='https://warrandytediary.com.au/wp-content/plugins/flowpaper-lite-pdf-flipbook/assets/lity/lity.min.js' id='lity-js-js'></script>
<link rel="https://api.w.org/" href="https://warrandytediary.com.au/wp-json/" /><link rel="alternate" type="application/json" href="https://warrandytediary.com.au/wp-json/wp/v2/posts/11226" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://warrandytediary.com.au/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://warrandytediary.com.au/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://wp.me/p5mUv9-2V4' />
<link rel="alternate" type="application/json+oembed" href="https://warrandytediary.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwarrandytediary.com.au%2Fheritage-wrap%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://warrandytediary.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwarrandytediary.com.au%2Fheritage-wrap%2F&#038;format=xml" />
<link type="text/css" rel="stylesheet" href="http://warrandytediary.com.au/wp-content/plugins/category-specific-rss-feed-menu/wp_cat_rss_style.css" />
<meta name="generator" content="Site Kit by Google 1.41.0" /><script type="text/javascript">
        jQuery(function($) {
            $('.date-pick').each(function() {
                var format = $(this).data('format') || 'mm/dd/yyyy';
                format = format.replace(/yyyy/i, 'yy');
                $(this).datepicker({
                    autoFocusNextInput: true,
                    constrainInput: false,
                    changeMonth: true,
                    changeYear: true,
                    beforeShow: function(input, inst) { $('#ui-datepicker-div').addClass('show'); },
                    dateFormat: format.toLowerCase(),
                });
            });
            d = new Date();
            $('.birthdate-pick').each(function() {
                var format = $(this).data('format') || 'mm/dd';
                format = format.replace(/yyyy/i, 'yy');
                $(this).datepicker({
                    autoFocusNextInput: true,
                    constrainInput: false,
                    changeMonth: true,
                    changeYear: false,
                    minDate: new Date(d.getFullYear(), 1-1, 1),
                    maxDate: new Date(d.getFullYear(), 12-1, 31),
                    beforeShow: function(input, inst) { $('#ui-datepicker-div').removeClass('show'); },
                    dateFormat: format.toLowerCase(),
                });

            });

        });
    </script>
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://warrandytediary.com.au"><link rel="https://theeventscalendar.com/" href="https://warrandytediary.com.au/wp-json/tribe/events/v1/" /><style type='text/css'>img#wpstats{display:none}</style>
		
<!-- Google AdSense snippet added by Site Kit -->
<script src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-4509211614032527" crossorigin="anonymous" type="text/javascript"></script>
<script type="text/javascript">
(adsbygoogle = window.adsbygoogle || []).push({"google_ad_client":"ca-pub-4509211614032527","enable_page_level_ads":true,"tag_partner":"site_kit"});
</script>

<!-- End Google AdSense snippet added by Site Kit -->
<style type="text/css" id="wp-custom-css">body {
  background-color: #569e78;
}
#footer {
	background: #569e78;
	padding: 20px 0 20px 0;
}
#footer, #footer p, #footer h5, #footer ul li a  {
	color: #fff;
}
#footer ul li  {
	list-style: none !important;
	margin-left: -15px;
	margin-bottom: 10px;
	padding-bottom: 10px;
	border-bottom: 1px #ffc641 solid;
}
.widget h5 {
	margin: 30px 0 10px 0;
	border-bottom: 1px #ffc641 solid;
	padding: 0 0 10px 0;
}
.button {
		background-color: #569e78;
		border-color: #397156;
		color: #fff;
}
.top-bar {
				background: #569e78;
				max-width: 64rem !important;
				color: black;
			}</style></head>

<body class="post-template-default single single-post postid-11226 single-format-standard tribe-no-js">
<div class="contain-to-grid">
	<div class="point-line"></div>	
<nav class="top-bar" data-topbar>
  <ul class="title-area">
    <li class="name">
        <a href="https://warrandytediary.com.au/" title="Warrandyte Diary" rel="home">Warrandyte Diary</a>
    </li>    
    <!-- Remove the class "menu-icon" to get rid of menu icon. Take out "Menu" to just have icon alone -->
    <li class="toggle-topbar menu-icon"><a href="#"><span></span></a></li>        
  </ul>

 

  <section class="top-bar-section">
    
    <ul class="right"><li class="divider"></li><li id="menu-item-19" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-19"><a  href="https://warrandytediary.com.au/">Home</a></li>
<li class="divider"></li><li id="menu-item-22" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-22"><a  href="https://warrandytediary.com.au/latest-stories/">Latest Stories</a></li>
<li class="divider"></li><li id="menu-item-9098" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9098"><a  href="https://warrandytediary.com.au/homepage/bulletin/">M&#038;N Bulletin</a></li>
<li class="divider"></li><li id="menu-item-10456" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10456"><a  href="https://warrandytediary.com.au/cycle-warrandyte/">Cycle Warrandyte</a></li>
<li class="divider"></li><li id="menu-item-11208" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11208"><a  href="https://warrandytediary.com.au/community-collaborations/">Collaborations</a></li>
<li class="divider"></li><li id="menu-item-21" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21"><a  href="https://warrandytediary.com.au/advertising/">Advertising</a></li>
<li class="divider"></li><li id="menu-item-7477" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7477"><a  href="https://warrandytediary.com.au/contact-us/">Contact us</a></li>
<li class="divider"></li><li id="menu-item-11027" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11027"><a  href="https://warrandytediary.com.au/contact-us/pickup-locations/">Pickup locations</a></li>
</ul>  </section>
  

<!--

   <section class="top-bar-section">
     <ul class="right right">
      <li class="has-form">
        <div class="row collapse">
          <div class="large-8 small-9 columns">
	         <form method="get" id="search_form" action="https://warrandytediary.com.au"/> 
             <input type="text" class="text" name="s" value="SEARCH" >
          </div>
          <div class="large-4 small-3 columns">
           <input type="submit" class="button" value="Search"  />
          </form>
          </div>
        </div>
      </li>
    </ul>
  </section> 
-->
  
</nav>

</div>
<div class="diary-background">	

<img src="https://warrandytediary.com.au/wp-content/uploads/2019/02/Diary-Masthead-2019.jpg" height="461" width="2196" alt="" />

<div class="row">
	<div id="primary" class="site-content small-12 medium-8 columns">
		<div id="content" role="main">

			

			
			<img width="637" height="300" src="https://warrandytediary.com.au/wp-content/uploads/2022/06/IMG_5708-637x300.jpg" class="attachment-hero-thumb size-hero-thumb wp-post-image" alt="" />			<h2>Heritage wrap</h5>
			
			
	<p>by VARIOUS<br>
	6th June 2022	</p>
			
			
			
				<p>The June 2022 edition of <em>Warrandyte Diary</em> has several stories around the theme of heritage &#8211; in relation to construction, preservation and planning, these stories make up our feature article this month.<br />
<strong>Feature photo: PAUL KELLY</strong></p>
<h1>Memorial Gardens embrace our spirit of place</h1>
<h4>By DON HUGHES</h4>
<p><a href="http://warrandytediary.com.au/wp-content/uploads/2022/06/memorial-Gardens.jpg"><img class="aligncenter wp-image-11234 size-large lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="http://warrandytediary.com.au/wp-content/uploads/2022/06/memorial-Gardens-1024x768.jpg" alt="" width="1024" height="768" data-srcset="https://warrandytediary.com.au/wp-content/uploads/2022/06/memorial-Gardens-1024x768.jpg 1024w, https://warrandytediary.com.au/wp-content/uploads/2022/06/memorial-Gardens-300x225.jpg 300w, https://warrandytediary.com.au/wp-content/uploads/2022/06/memorial-Gardens-768x576.jpg 768w, https://warrandytediary.com.au/wp-content/uploads/2022/06/memorial-Gardens-1536x1152.jpg 1536w, https://warrandytediary.com.au/wp-content/uploads/2022/06/memorial-Gardens.jpg 1772w" sizes="(max-width: 1024px) 100vw, 1024px" /><noscript><img class="aligncenter wp-image-11234 size-large lazyload" src="http://warrandytediary.com.au/wp-content/uploads/2022/06/memorial-Gardens-1024x768.jpg" alt="" width="1024" height="768" srcset="https://warrandytediary.com.au/wp-content/uploads/2022/06/memorial-Gardens-1024x768.jpg 1024w, https://warrandytediary.com.au/wp-content/uploads/2022/06/memorial-Gardens-300x225.jpg 300w, https://warrandytediary.com.au/wp-content/uploads/2022/06/memorial-Gardens-768x576.jpg 768w, https://warrandytediary.com.au/wp-content/uploads/2022/06/memorial-Gardens-1536x1152.jpg 1536w, https://warrandytediary.com.au/wp-content/uploads/2022/06/memorial-Gardens.jpg 1772w" sizes="(max-width: 1024px) 100vw, 1024px" /></noscript></a></p>
<p>QUIETLY NESTLED in the heart of Warrandyte is a place of deep reflection, commemoration, and connection.<br />
Warrandyte Memorial Gardens commemorate our fallen warriors.<br />
Overlooking <em>wonguim wilam</em> and the Warrandyte bridge, the Gardens are a place to remember and reflect upon the tragedy of war.<br />
Each Anzac Day, our community gathers to commemorate and pay their respects to our service personnel.<br />
Daily, the Gardens also provide a place for individual reflection and respite; every community needs a special place like this.<br />
Warrandyte RSL, as custodians of the site, are working actively to preserve the heritage and spirit of the Gardens, as well as maintain and upgrade the facilities for modern-day needs.<br />
Warrandyte RSL President and current serving Army Engineer, David (Rhino) Ryan, highlighted that:</p>
<blockquote><p>“The Gardens require significant upgrading to bring them into the 21st Century.<br />
Many challenges face the steep site, hewn into the rocky riverside slopes of Warrandyte, where access is difficult for many.<br />
Careful landscape engineering can tame and complement this special place”.</p></blockquote>
<p>Gifted to the people of Warrandyte in perpetuity by surviving soldiers and grieving families of soldiers from WWI, the Memorial Gardens offers a sacred place for all.<br />
Vietnam Veteran and Memorial Trustee, Lionel (Horrie) Aldenhoven, told the <em>Diary</em>:</p>
<blockquote><p>“Dominating the Gardens, as a symbol of resilience and respect, stands an impressive stone tower.<br />
“Built by local stonemasons early last century, it embodies the blood, sweat, and tears of a whole community within the stone and mortar joints — the heritage significance of this special place is obvious — it connects the whole community.<br />
“As the current custodians, we must ensure it remains so”.</p></blockquote>
<p>Manningham Council has previously provided much needed financial support to Warrandyte RSL, providing $25,000 in 2018 to facilitate vital structural repairs to the balcony section, which had become unsafe and was closed to the public. Yarra Ward Councillor Carli Lange reflects on the importance of the Memorial Gardens.</p>
<blockquote><p>“The Warrandyte Memorial Gardens are a peaceful, sustainable, and inclusive space where we can celebrate life with its diverse culture, wildlife, and the natural environment.<br />
“Warrandyte is resilient, and we can build on our community’s assets through inspiration and reflection, to provide quality public spaces that support health, happiness and wellbeing,” she said.</p></blockquote>
<p>Local stonemason, James Charlwood told the <em>Diary</em> that careful consideration should be given to any works on the Memorial Gardens to maintain the integrity of the stonework.<br />
Pointing to the redevelopment of the bus stop at the base of the gardens, “which was a miserable failure”, Mr Charlwood said that using the right stone and skilled stonemasons is vital.</p>
<blockquote><p>“The revitalisation of the whole memorial precinct that myself, David Ryan and others have talked over is very much in need, with non-compliance of the pathways and lack of ramps, and the lack of a cohesive plan.<br />
“It is an expensive exercise, but to have a well-formulated masterplan approach, particularly regarding stonework and hard landscaping, that adopts some principles and approaches that would then see it happen bit by bit eventually,” he said.</p></blockquote>
<p>As always, careful collaboration and active consultation, engagement and education will be essential for any pathway forward which considers the whole social, spiritual, historical and physical environments of the site.</p>
<hr />
<h1>Riverbank works near completion at Taroona Reserve</h1>
<h4>By JAMES POYNER</h4>
<p><a href="http://warrandytediary.com.au/wp-content/uploads/2022/06/Taroona-Beach-scaled.jpg"><img class="size-large wp-image-11235 aligncenter lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="http://warrandytediary.com.au/wp-content/uploads/2022/06/Taroona-Beach-1024x576.jpg" alt="" width="1024" height="576" data-srcset="https://warrandytediary.com.au/wp-content/uploads/2022/06/Taroona-Beach-1024x576.jpg 1024w, https://warrandytediary.com.au/wp-content/uploads/2022/06/Taroona-Beach-300x169.jpg 300w, https://warrandytediary.com.au/wp-content/uploads/2022/06/Taroona-Beach-768x432.jpg 768w, https://warrandytediary.com.au/wp-content/uploads/2022/06/Taroona-Beach-1536x864.jpg 1536w, https://warrandytediary.com.au/wp-content/uploads/2022/06/Taroona-Beach-2048x1152.jpg 2048w" sizes="(max-width: 1024px) 100vw, 1024px" /><noscript><img class="size-large wp-image-11235 aligncenter lazyload" src="http://warrandytediary.com.au/wp-content/uploads/2022/06/Taroona-Beach-1024x576.jpg" alt="" width="1024" height="576" srcset="https://warrandytediary.com.au/wp-content/uploads/2022/06/Taroona-Beach-1024x576.jpg 1024w, https://warrandytediary.com.au/wp-content/uploads/2022/06/Taroona-Beach-300x169.jpg 300w, https://warrandytediary.com.au/wp-content/uploads/2022/06/Taroona-Beach-768x432.jpg 768w, https://warrandytediary.com.au/wp-content/uploads/2022/06/Taroona-Beach-1536x864.jpg 1536w, https://warrandytediary.com.au/wp-content/uploads/2022/06/Taroona-Beach-2048x1152.jpg 2048w" sizes="(max-width: 1024px) 100vw, 1024px" /></noscript></a></p>
<p>CONTRACTORS have now completed major bank reconstruction works at Taroona Reserve, a Melbourne Water spokesperson attributed the works to “extensive recreational use which resulted in heavy erosion in the area”.<br />
The spokesperson went on to outline the project.</p>
<blockquote><p>“Works include the construction of a rock wall made from mudstone followed by planting a mix of grasses, shrubs and local canopy species.<br />
Temporary fencing will also be installed to protect the plants while they grow.<br />
The plants will be maintained over the coming years and will provide habitat and shade for the future.<br />
This project, which is due to be completed in July 2022, will ensure recreational use can continue without further eroding the bank and causing more degradation to the existing vegetation, habitat values and water quality in the river itself.<br />
The work is part of a larger capital works program, the Middle Yarra Habitat Improvement Project, which includes revegetation works and weed control at 13 locations along the Yarra River between Templestowe and Warrandyte.<br />
Areas are selected in consultation with Parks Victoria, Manningham Council and Nillumbik Council as land managers along the Yarra from Templestowe to Warrandyte.”</p></blockquote>
<p>Users of Taroona Reserve will note that the bulk of the works are complete, and the beach is again available for use.</p>
<hr />
<h1>Exploring our heritage foundations</h1>
<h4>By VALERIE POLLEY</h4>
<p><a href="http://warrandytediary.com.au/wp-content/uploads/2022/06/warrandyte-historical-society-bug.jpg"><img class="alignnone size-medium wp-image-11206 lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="http://warrandytediary.com.au/wp-content/uploads/2022/06/warrandyte-historical-society-bug-300x88.jpg" alt="" width="300" height="88" data-srcset="https://warrandytediary.com.au/wp-content/uploads/2022/06/warrandyte-historical-society-bug-300x88.jpg 300w, https://warrandytediary.com.au/wp-content/uploads/2022/06/warrandyte-historical-society-bug.jpg 750w" sizes="(max-width: 300px) 100vw, 300px" /><noscript><img class="alignnone size-medium wp-image-11206 lazyload" src="http://warrandytediary.com.au/wp-content/uploads/2022/06/warrandyte-historical-society-bug-300x88.jpg" alt="" width="300" height="88" srcset="https://warrandytediary.com.au/wp-content/uploads/2022/06/warrandyte-historical-society-bug-300x88.jpg 300w, https://warrandytediary.com.au/wp-content/uploads/2022/06/warrandyte-historical-society-bug.jpg 750w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a></p>
<p class="jetpack-slideshow-noscript robots-nocontent">This slideshow requires JavaScript.</p><div id="gallery-11226-1-slideshow" class="slideshow-window jetpack-slideshow slideshow-black" data-trans="fade" data-autostart="1" data-gallery="[{&quot;src&quot;:&quot;https:\/\/warrandytediary.com.au\/wp-content\/uploads\/2022\/06\/IMG_5690-scaled.jpg&quot;,&quot;id&quot;:&quot;11236&quot;,&quot;title&quot;:&quot;IMG_5690&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;https:\/\/warrandytediary.com.au\/wp-content\/uploads\/2022\/06\/IMG_5694-scaled.jpg&quot;,&quot;id&quot;:&quot;11241&quot;,&quot;title&quot;:&quot;IMG_5694&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;https:\/\/warrandytediary.com.au\/wp-content\/uploads\/2022\/06\/IMG_5697-scaled.jpg&quot;,&quot;id&quot;:&quot;11244&quot;,&quot;title&quot;:&quot;IMG_5697&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;https:\/\/warrandytediary.com.au\/wp-content\/uploads\/2022\/06\/IMG_5698-scaled.jpg&quot;,&quot;id&quot;:&quot;11245&quot;,&quot;title&quot;:&quot;IMG_5698&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;https:\/\/warrandytediary.com.au\/wp-content\/uploads\/2022\/06\/IMG_5700-scaled.jpg&quot;,&quot;id&quot;:&quot;11247&quot;,&quot;title&quot;:&quot;IMG_5700&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;https:\/\/warrandytediary.com.au\/wp-content\/uploads\/2022\/06\/IMG_5701-scaled.jpg&quot;,&quot;id&quot;:&quot;11248&quot;,&quot;title&quot;:&quot;IMG_5701&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;https:\/\/warrandytediary.com.au\/wp-content\/uploads\/2022\/06\/IMG_5702-scaled.jpg&quot;,&quot;id&quot;:&quot;11249&quot;,&quot;title&quot;:&quot;IMG_5702&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;https:\/\/warrandytediary.com.au\/wp-content\/uploads\/2022\/06\/IMG_5706-scaled.jpg&quot;,&quot;id&quot;:&quot;11253&quot;,&quot;title&quot;:&quot;IMG_5706&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;https:\/\/warrandytediary.com.au\/wp-content\/uploads\/2022\/06\/IMG_5708-1-scaled.jpg&quot;,&quot;id&quot;:&quot;11256&quot;,&quot;title&quot;:&quot;IMG_5708&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;itemprop&quot;:&quot;image&quot;}]" itemscope itemtype="https://schema.org/ImageGallery"></div>
<p><strong>Photos: PAUL KELLY</strong></p>
<p>A MOST APPRECIATIVE audience of some 50 people attended a recent talk held by the Warrandyte Historical Society, titled <em>Foundation Stone</em>, presented by James Charlwood of Cathedral Stone.<br />
The newly renovated Federation Room at the Grand Hotel Warrandyte proved an ideal venue for James’ illustrated talk. He started by asking what heritage is before running through many photos of heritage buildings.<br />
He proposed that heritage is both personal and accumulates across generations.<br />
He argued it attaches to our place and to the detail of our township and the natural environment.<br />
He suggested that heritage places are like children, unable to care for themselves and need us to look after them.<br />
He covered the requirements of the Burra Charter with its guiding principles.<br />
Using the restoration of a stone statue of Robbie Burns initially placed in the Camperdown Botanic Gardens and severely degraded over time, James showed that teams are necessary for this kind of work. It entails replacing like with like; it requires research for authenticity and craftsmanship using all the available skills and disciplines.<br />
The photos of before and after the restoration demonstrated the level of detail required.<br />
James then touched on the various themes of historical significance for the town. Indigenous heritage and bushland environment, people, gold mining, arts, stone, and Warrandyte’s place as one of the premier riverfront townships on the Yarra River (Birrarung).<br />
James discussed a plan currently being compiled. This plan hopes to identify sources of similar stone as replacement stone given the local stone is no longer quarried; how and where to stockpile any remnant stone as buildings are demolished or renovated, and develop a policy for the use of the stone in the township.<br />
James finished with a proposal for a draft set of core values for the town (a summary follows):</p>
<ul>
<li>Maintain the township character, Care for the natural environment;</li>
<li>Preserve river health;</li>
<li>Encourage pedestrian amenity;</li>
<li>Deal with fire risk;</li>
<li>Manage storm abatement;</li>
<li>Work on sustainability.</li>
</ul>
<p>James appealed to his audience to join with him and others working towards plans for the future.<br />
His final slide showed several curb treatments in the town centre area.<br />
It illustrated the various solutions over time (from bluestone and stone to concrete channelling) and highlighted the lack of a cohesive view for the future.<br />
It inspired a great deal of conversation and debate over afternoon tea.<br />
A recording of James’ talk can be viewed at : <a href="http://warrandytediary.com.au/community-collaborations" target="_blank" rel="noopener">warrandytediary.com.au/community-collaborations</a><br />
<strong>This story first appeared in the Warrandyte Historical Society newsletter and has been edited for this publication.</strong></p>
<hr />
<h1>Planning review</h1>
<p>MANNINGHAM Council is reviewing its <em>Planning Scheme</em> and is seeking community input.<br />
Under the <em>Planning and Environment Act 1982</em>, the review is required by the local government every four years.<br />
In particular, feedback is sought about:</p>
<ul>
<li>What aspects of the <em>Planning Scheme</em> are working well?</li>
<li>What aspects of the <em>Planning Scheme</em> need improving?</li>
<li>What is missing from the <em>Planning Scheme</em>?</li>
</ul>
<p>The <em>Planning Scheme</em> includes the following key themes:</p>
<ul>
<li>Residential/neighbourhood character</li>
<li>Environment/rural areas</li>
<li>Activity Centres</li>
<li>Employment Heritage, arts, cultural and leisure</li>
<li>Transport and car parking</li>
</ul>
<p>Manningham Mayor, Cr Michelle Kleinert, says,</p>
<blockquote><p>“I encourage everyone in the community to get involved.<br />
“Now is the time for your input to help shape our future directions for the planning scheme.<br />
“Any proposed changes to the Planning Scheme require approval from the Minister for Planning.<br />
“We will continue to advocate on behalf of our community to reflect their values and needs,” she said.</p></blockquote>
<p>The community have until Monday, June 20, to submit feedback via: <a href="http://yoursay.manningham.vic.gov.au/planning-scheme-review">yoursay.manningham.vic.gov.au/planning-scheme-review</a>.<br />
Council has also scheduled a drop-in session at Manningham Civic Centre, 669 Doncaster Road, on Thursday, June 9, between 4pm and 7pm.<br />
No other drop-in sessions have been scheduled at the time of writing.</p>
<hr />
<h1>Have your say:MP calls for road upgrade</h1>
<p>MEMBER FOR Warrandyte, Ryan Smith stood up in State Parliament recently to speak on behalf of Warrandyte constituents asking for upgrades to Heidelberg-Warrandyte Road.</p>
<blockquote><p>“As the major arterial for entering and exiting the township of Warrandyte from the west this road is in desperate need of upgrading.<br />
The limited street lighting along the road is also concerning particularly with Warrandyte High School and local sporting grounds being in such close proximity and the cyclists on the road also face safety issues, due to the lack of lighting.”</p></blockquote>
<p>He then asked the Department of Transport to complete an audit of the road quality and safety and undertake resultant works.<br />
Does Mr Smith speak for the people of Warrandyte in asking for urbanisation of our rural road, which would fundamentally change the gateway to our township?<br />
Let the Diary know.<br />
Send your comments to <a href="mailto:editor@warrandytediary.com.au">editor@warrandytediary.com.au</a></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-11226" class="share-facebook sd-button share-icon no-text" href="https://warrandytediary.com.au/heritage-wrap/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-11226" class="share-twitter sd-button share-icon no-text" href="https://warrandytediary.com.au/heritage-wrap/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-11226" class="share-linkedin sd-button share-icon no-text" href="https://warrandytediary.com.au/heritage-wrap/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-11226" class="share-pinterest sd-button share-icon no-text" href="https://warrandytediary.com.au/heritage-wrap/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://warrandytediary.com.au/heritage-wrap/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://warrandytediary.com.au/heritage-wrap/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://warrandytediary.com.au/heritage-wrap/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
			
		</div>
		
	</div>

	<!-- sidebar -->
<div class="sidebar small-12 medium-4 columns">

	
		<div id="rss_links-3" class="widget widget_rss_links"><h4 class="widgettitle">Get Diary RSS</h4><p><a target="_self" href="https://warrandytediary.com.au/feed/" title="Subscribe to Posts"><img src="https://warrandytediary.com.au/wp-content/plugins/jetpack/images/rss/orange-medium.png" alt="RSS Feed" /></a>&nbsp;<a target="_self" href="https://warrandytediary.com.au/feed/" title="Subscribe to Posts">RSS - Posts</a></p>
</div><div id="search-2" class="widget widget_search"><form role="search" method="get" action="https://warrandytediary.com.au/">

<li class="has-form">
  <div class="row collapse">
    <div class="large-8 small-9 columns">
      <input type="text" value="" placeholder="Looking for something?" name="s" id="s" />
    </div>
    <div class="large-4 small-3 columns">
      <input type="submit" id="searchsubmit" class="button expand" value="Search" />
    </div>
  </div>
</li>
</form>
</div><div id="categories-2" class="widget widget_categories"><h4 class="widgettitle">Categories</h4>
			<ul>
					<li class="cat-item cat-item-1615"><a href="https://warrandytediary.com.au/category/bulletin/" title="Category for WD Bulletin originated stories">Bulletin</a>
</li>
	<li class="cat-item cat-item-110"><a href="https://warrandytediary.com.au/category/columns/">Columns</a>
</li>
	<li class="cat-item cat-item-97"><a href="https://warrandytediary.com.au/category/editions/">Editions</a>
</li>
	<li class="cat-item cat-item-3"><a href="https://warrandytediary.com.au/category/featured/">Featured</a>
</li>
	<li class="cat-item cat-item-1712"><a href="https://warrandytediary.com.au/category/rss-feed/" title="The category for all content appearing on the RSS FEED">Feed</a>
</li>
	<li class="cat-item cat-item-4"><a href="https://warrandytediary.com.au/category/five-for-friday/">Five for friday</a>
</li>
	<li class="cat-item cat-item-617"><a href="https://warrandytediary.com.au/category/flash-fiction/">Flash fiction</a>
</li>
	<li class="cat-item cat-item-1630"><a href="https://warrandytediary.com.au/category/local-election-2020/">Local Election 2020</a>
</li>
	<li class="cat-item cat-item-5"><a href="https://warrandytediary.com.au/category/news/">News</a>
</li>
	<li class="cat-item cat-item-8"><a href="https://warrandytediary.com.au/category/sport/">Sport</a>
</li>
			</ul>

			</div><div id="archives-2" class="widget widget_archive"><h4 class="widgettitle">Editions</h4>
			<ul>
					<li><a href='https://warrandytediary.com.au/2022/06/'>June 2022</a></li>
	<li><a href='https://warrandytediary.com.au/2022/05/'>May 2022</a></li>
	<li><a href='https://warrandytediary.com.au/2022/04/'>April 2022</a></li>
	<li><a href='https://warrandytediary.com.au/2022/03/'>March 2022</a></li>
	<li><a href='https://warrandytediary.com.au/2022/02/'>February 2022</a></li>
	<li><a href='https://warrandytediary.com.au/2022/01/'>January 2022</a></li>
	<li><a href='https://warrandytediary.com.au/2021/12/'>December 2021</a></li>
	<li><a href='https://warrandytediary.com.au/2021/11/'>November 2021</a></li>
	<li><a href='https://warrandytediary.com.au/2021/10/'>October 2021</a></li>
	<li><a href='https://warrandytediary.com.au/2021/09/'>September 2021</a></li>
	<li><a href='https://warrandytediary.com.au/2021/08/'>August 2021</a></li>
	<li><a href='https://warrandytediary.com.au/2021/07/'>July 2021</a></li>
	<li><a href='https://warrandytediary.com.au/2021/06/'>June 2021</a></li>
	<li><a href='https://warrandytediary.com.au/2021/05/'>May 2021</a></li>
	<li><a href='https://warrandytediary.com.au/2021/04/'>April 2021</a></li>
	<li><a href='https://warrandytediary.com.au/2021/03/'>March 2021</a></li>
	<li><a href='https://warrandytediary.com.au/2021/02/'>February 2021</a></li>
	<li><a href='https://warrandytediary.com.au/2021/01/'>January 2021</a></li>
	<li><a href='https://warrandytediary.com.au/2020/12/'>December 2020</a></li>
	<li><a href='https://warrandytediary.com.au/2020/11/'>November 2020</a></li>
	<li><a href='https://warrandytediary.com.au/2020/10/'>October 2020</a></li>
	<li><a href='https://warrandytediary.com.au/2020/09/'>September 2020</a></li>
	<li><a href='https://warrandytediary.com.au/2020/08/'>August 2020</a></li>
	<li><a href='https://warrandytediary.com.au/2020/07/'>July 2020</a></li>
	<li><a href='https://warrandytediary.com.au/2020/06/'>June 2020</a></li>
	<li><a href='https://warrandytediary.com.au/2020/05/'>May 2020</a></li>
	<li><a href='https://warrandytediary.com.au/2020/04/'>April 2020</a></li>
	<li><a href='https://warrandytediary.com.au/2020/03/'>March 2020</a></li>
	<li><a href='https://warrandytediary.com.au/2020/02/'>February 2020</a></li>
	<li><a href='https://warrandytediary.com.au/2020/01/'>January 2020</a></li>
	<li><a href='https://warrandytediary.com.au/2019/12/'>December 2019</a></li>
	<li><a href='https://warrandytediary.com.au/2019/11/'>November 2019</a></li>
	<li><a href='https://warrandytediary.com.au/2019/10/'>October 2019</a></li>
	<li><a href='https://warrandytediary.com.au/2019/09/'>September 2019</a></li>
	<li><a href='https://warrandytediary.com.au/2019/08/'>August 2019</a></li>
	<li><a href='https://warrandytediary.com.au/2019/07/'>July 2019</a></li>
	<li><a href='https://warrandytediary.com.au/2019/06/'>June 2019</a></li>
	<li><a href='https://warrandytediary.com.au/2019/05/'>May 2019</a></li>
	<li><a href='https://warrandytediary.com.au/2019/04/'>April 2019</a></li>
	<li><a href='https://warrandytediary.com.au/2019/03/'>March 2019</a></li>
	<li><a href='https://warrandytediary.com.au/2019/02/'>February 2019</a></li>
	<li><a href='https://warrandytediary.com.au/2018/12/'>December 2018</a></li>
	<li><a href='https://warrandytediary.com.au/2018/11/'>November 2018</a></li>
	<li><a href='https://warrandytediary.com.au/2018/10/'>October 2018</a></li>
	<li><a href='https://warrandytediary.com.au/2018/09/'>September 2018</a></li>
	<li><a href='https://warrandytediary.com.au/2018/08/'>August 2018</a></li>
	<li><a href='https://warrandytediary.com.au/2018/07/'>July 2018</a></li>
	<li><a href='https://warrandytediary.com.au/2018/06/'>June 2018</a></li>
	<li><a href='https://warrandytediary.com.au/2018/05/'>May 2018</a></li>
	<li><a href='https://warrandytediary.com.au/2018/04/'>April 2018</a></li>
	<li><a href='https://warrandytediary.com.au/2018/03/'>March 2018</a></li>
	<li><a href='https://warrandytediary.com.au/2018/02/'>February 2018</a></li>
	<li><a href='https://warrandytediary.com.au/2018/01/'>January 2018</a></li>
	<li><a href='https://warrandytediary.com.au/2017/12/'>December 2017</a></li>
	<li><a href='https://warrandytediary.com.au/2017/11/'>November 2017</a></li>
	<li><a href='https://warrandytediary.com.au/2017/10/'>October 2017</a></li>
	<li><a href='https://warrandytediary.com.au/2017/09/'>September 2017</a></li>
	<li><a href='https://warrandytediary.com.au/2017/08/'>August 2017</a></li>
	<li><a href='https://warrandytediary.com.au/2017/07/'>July 2017</a></li>
	<li><a href='https://warrandytediary.com.au/2017/06/'>June 2017</a></li>
	<li><a href='https://warrandytediary.com.au/2017/05/'>May 2017</a></li>
	<li><a href='https://warrandytediary.com.au/2017/04/'>April 2017</a></li>
	<li><a href='https://warrandytediary.com.au/2017/03/'>March 2017</a></li>
	<li><a href='https://warrandytediary.com.au/2017/02/'>February 2017</a></li>
	<li><a href='https://warrandytediary.com.au/2017/01/'>January 2017</a></li>
	<li><a href='https://warrandytediary.com.au/2016/12/'>December 2016</a></li>
	<li><a href='https://warrandytediary.com.au/2016/11/'>November 2016</a></li>
	<li><a href='https://warrandytediary.com.au/2016/10/'>October 2016</a></li>
	<li><a href='https://warrandytediary.com.au/2016/09/'>September 2016</a></li>
	<li><a href='https://warrandytediary.com.au/2016/08/'>August 2016</a></li>
	<li><a href='https://warrandytediary.com.au/2016/07/'>July 2016</a></li>
	<li><a href='https://warrandytediary.com.au/2016/06/'>June 2016</a></li>
	<li><a href='https://warrandytediary.com.au/2016/05/'>May 2016</a></li>
	<li><a href='https://warrandytediary.com.au/2016/04/'>April 2016</a></li>
	<li><a href='https://warrandytediary.com.au/2016/03/'>March 2016</a></li>
	<li><a href='https://warrandytediary.com.au/2016/02/'>February 2016</a></li>
	<li><a href='https://warrandytediary.com.au/2016/01/'>January 2016</a></li>
	<li><a href='https://warrandytediary.com.au/2015/12/'>December 2015</a></li>
	<li><a href='https://warrandytediary.com.au/2015/11/'>November 2015</a></li>
	<li><a href='https://warrandytediary.com.au/2015/10/'>October 2015</a></li>
	<li><a href='https://warrandytediary.com.au/2015/09/'>September 2015</a></li>
	<li><a href='https://warrandytediary.com.au/2015/08/'>August 2015</a></li>
	<li><a href='https://warrandytediary.com.au/2015/07/'>July 2015</a></li>
	<li><a href='https://warrandytediary.com.au/2015/06/'>June 2015</a></li>
	<li><a href='https://warrandytediary.com.au/2015/05/'>May 2015</a></li>
	<li><a href='https://warrandytediary.com.au/2015/04/'>April 2015</a></li>
	<li><a href='https://warrandytediary.com.au/2015/03/'>March 2015</a></li>
	<li><a href='https://warrandytediary.com.au/2015/02/'>February 2015</a></li>
	<li><a href='https://warrandytediary.com.au/2015/01/'>January 2015</a></li>
	<li><a href='https://warrandytediary.com.au/2014/12/'>December 2014</a></li>
	<li><a href='https://warrandytediary.com.au/2014/11/'>November 2014</a></li>
	<li><a href='https://warrandytediary.com.au/2014/10/'>October 2014</a></li>
	<li><a href='https://warrandytediary.com.au/2014/09/'>September 2014</a></li>
	<li><a href='https://warrandytediary.com.au/2014/08/'>August 2014</a></li>
	<li><a href='https://warrandytediary.com.au/2014/07/'>July 2014</a></li>
	<li><a href='https://warrandytediary.com.au/2014/06/'>June 2014</a></li>
	<li><a href='https://warrandytediary.com.au/2014/05/'>May 2014</a></li>
	<li><a href='https://warrandytediary.com.au/2014/04/'>April 2014</a></li>
			</ul>

			</div>
	
</div>
<!-- sidebar -->

</div>

<div id="footer">
	<footer class="row" role="contentinfo">
		
			<div id="footer-sidebar" class="secondary">
			<div id="footer-sidebar1" class="large-3 columns">
			<aside id="text-6" class="widget widget_text"><h5 class="widget-title">Contact info</h5>			<div class="textwidget"><p>Phone: (03) 9844 0555<br />
Diary office: Community Centre, 168-178 Yarra St, Warrandyte, 3113<br />
Mail Address: PO Box 209, Warrandyte, 3113<br />
Email: info@warrandytediary.com.au</p>
</div>
		</aside>			</div>
			<div id="footer-sidebar2" class="large-3 columns">
			
		<aside id="recent-posts-3" class="widget widget_recent_entries">
		<h5 class="widget-title">Recent Posts</h5>
		<ul>
											<li>
					<a href="https://warrandytediary.com.au/june-2022/">June 2022</a>
									</li>
											<li>
					<a href="https://warrandytediary.com.au/local-author-tackles-racism-in-sport/">Local author tackles racism in sport</a>
									</li>
											<li>
					<a href="https://warrandytediary.com.au/heritage-wrap/" aria-current="page">Heritage wrap</a>
									</li>
											<li>
					<a href="https://warrandytediary.com.au/the-screen-wars-how-to-stop-it-tearing-your-family-apart/">The Screen Wars: How to stop it tearing your family apart</a>
									</li>
											<li>
					<a href="https://warrandytediary.com.au/flu-jabs-free-for-all-during-june/">Flu jabs free for all during June</a>
									</li>
					</ul>

		</aside>			</div>
			<div id="footer-sidebar3" class="large-3 columns">
			<aside id="categories-3" class="widget widget_categories"><h5 class="widget-title">Categories</h5>
			<ul>
					<li class="cat-item cat-item-1615"><a href="https://warrandytediary.com.au/category/bulletin/" title="Category for WD Bulletin originated stories">Bulletin</a>
</li>
	<li class="cat-item cat-item-110"><a href="https://warrandytediary.com.au/category/columns/">Columns</a>
</li>
	<li class="cat-item cat-item-97"><a href="https://warrandytediary.com.au/category/editions/">Editions</a>
</li>
	<li class="cat-item cat-item-3"><a href="https://warrandytediary.com.au/category/featured/">Featured</a>
</li>
	<li class="cat-item cat-item-1712"><a href="https://warrandytediary.com.au/category/rss-feed/" title="The category for all content appearing on the RSS FEED">Feed</a>
</li>
	<li class="cat-item cat-item-4"><a href="https://warrandytediary.com.au/category/five-for-friday/">Five for friday</a>
</li>
	<li class="cat-item cat-item-617"><a href="https://warrandytediary.com.au/category/flash-fiction/">Flash fiction</a>
</li>
	<li class="cat-item cat-item-1630"><a href="https://warrandytediary.com.au/category/local-election-2020/">Local Election 2020</a>
</li>
	<li class="cat-item cat-item-5"><a href="https://warrandytediary.com.au/category/news/">News</a>
</li>
	<li class="cat-item cat-item-8"><a href="https://warrandytediary.com.au/category/sport/">Sport</a>
</li>
			</ul>

			</aside>			</div>
			<div id="footer-sidebar4" class="large-3 columns">
						</div>
			</div>
			
		
		
	</footer>
</div>
		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/warrandytediary.com.au\/heritage-wrap\/":11226};
	</script>
							<div id="sharing_email" style="display: none;">
		<form action="/heritage-wrap/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=heritage-wrap" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://warrandytediary.com.au/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://warrandytediary.com.au/wp-content/themes/cornerstone/js/foundation.min.js?ver=5.4.7' id='foundation_js-js'></script>
<script type='text/javascript' src='https://warrandytediary.com.au/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://warrandytediary.com.au/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/warrandytediary.com.au\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://warrandytediary.com.au/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4.2' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://warrandytediary.com.au/wp-content/plugins/sg-cachepress/assets/js/lazysizes.min.js?ver=7.0.9' id='siteground-optimizer-lazy-sizes-js-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/warrandytediary.com.au\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://warrandytediary.com.au/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.6' id='wp-polls-js'></script>
<script type='text/javascript' id='rss-retriever-ajax-js-extra'>
/* <![CDATA[ */
var rss_retriever = {"ajax_url":"https:\/\/warrandytediary.com.au\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://warrandytediary.com.au/wp-content/plugins/wp-rss-retriever/inc/js/rss-retriever-ajax.js?ver=1.6.5' id='rss-retriever-ajax-js'></script>
<script type='text/javascript' src='https://warrandytediary.com.au/wp-content/plugins/jetpack/modules/shortcodes/js/jquery.cycle.min.js?ver=20161231' id='jquery-cycle-js'></script>
<script type='text/javascript' id='jetpack-slideshow-js-extra'>
/* <![CDATA[ */
var jetpackSlideshowSettings = {"spinner":"https:\/\/warrandytediary.com.au\/wp-content\/plugins\/jetpack\/modules\/shortcodes\/img\/slideshow-loader.gif","speed":"4000","label_prev":"Previous Slide","label_stop":"Pause Slideshow","label_next":"Next Slide"};
/* ]]> */
</script>
<script type='text/javascript' src='https://warrandytediary.com.au/wp-content/plugins/jetpack/_inc/build/shortcodes/js/slideshow-shortcode.min.js?ver=20160119.1' id='jetpack-slideshow-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://warrandytediary.com.au/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=10.1' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-linkedin' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-linkedin' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-tumblr' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-tumblr' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
						return false;
					}
				} );
			} )();
</script>
<script src='https://stats.wp.com/e-202224.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.1',blog:'79342091',post:'11226',tz:'0',srv:'warrandytediary.com.au'} ]);
	_stq.push([ 'clickTrackerInit', '79342091', '11226' ]);
</script>
	<script type="text/javascript">jQuery.noConflict();jQuery(document).foundation();</script>
	</div>
</body>
</html>


