<!DOCTYPE html>
<!-- paulirish.com/2008/conditional-stylesheets-vs-css-hacks-answer-neither/ -->
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
<meta charset="utf-8" />

<meta name="viewport" content="initial-scale=1.0" />

<link href="//netdna.bootstrapcdn.com/font-awesome/4.0.3/css/font-awesome.css" rel="stylesheet">

<title>Planning a trip to the USA? - Warrandyte Diary</title>


<!-- This site is optimized with the Yoast SEO plugin v5.6 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://warrandytediary.com.au/planning-trip-usa/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Planning a trip to the USA? - Warrandyte Diary" />
<meta property="og:description" content="No matter the season, an American sojourn is always a fabulous idea. From coast to coast, a litany of adventure awaits, &hellip;" />
<meta property="og:url" content="http://warrandytediary.com.au/planning-trip-usa/" />
<meta property="og:site_name" content="Warrandyte Diary" />
<meta property="article:tag" content="Tips" />
<meta property="article:tag" content="travel" />
<meta property="article:tag" content="USA" />
<meta property="article:tag" content="Warrandyte Diary" />
<meta property="article:tag" content="warrandyte diary 2017" />
<meta property="article:section" content="Columns" />
<meta property="article:published_time" content="2017-10-10T01:15:43+00:00" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/warrandytediary.com.au\/","name":"Warrandyte Diary","potentialAction":{"@type":"SearchAction","target":"http:\/\/warrandytediary.com.au\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Warrandyte Diary &raquo; Feed" href="http://warrandytediary.com.au/feed/" />
<link rel="alternate" type="application/rss+xml" title="Warrandyte Diary &raquo; Comments Feed" href="http://warrandytediary.com.au/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Warrandyte Diary &raquo; iCal Feed" href="http://warrandytediary.com.au/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Warrandyte Diary &raquo; Planning a trip to the USA? Comments Feed" href="http://warrandytediary.com.au/planning-trip-usa/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/warrandytediary.com.au\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='mailchimpSF_main_css-css'  href='http://warrandytediary.com.au/?mcsf_action=main_css&#038;ver=4.8.2' type='text/css' media='all' />
<!--[if IE]>
<link rel='stylesheet' id='mailchimpSF_ie_css-css'  href='http://warrandytediary.com.au/wp-content/plugins/mailchimp/css/ie.css?ver=4.8.2' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='normalize-css'  href='http://warrandytediary.com.au/wp-content/themes/cornerstone/css/normalize.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='foundation_css-css'  href='http://warrandytediary.com.au/wp-content/themes/cornerstone/css/foundation.min.css?ver=5.4.7' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='foundation_ie8_grid-css'  href='http://warrandytediary.com.au/wp-content/themes/cornerstone/css/ie8-grid-foundation-4.css?ver=1.0' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='contact-form-7-css'  href='http://warrandytediary.com.au/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://warrandytediary.com.au/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.7' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background-image: url('http://warrandytediary.com.au/wp-content/plugins/wp-polls/images/default_gradient/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='cornerstone_child_css-css'  href='http://warrandytediary.com.au/wp-content/themes/diary/style.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://warrandytediary.com.au/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://warrandytediary.com.au/wp-content/plugins/jetpack/css/jetpack.css?ver=5.4' type='text/css' media='all' />
<script type='text/javascript' src='http://warrandytediary.com.au/wp-content/themes/cornerstone/js/modernizr.js?ver=2.8.3'></script>
<script type='text/javascript' src='http://warrandytediary.com.au/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://warrandytediary.com.au/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://warrandytediary.com.au/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://warrandytediary.com.au/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://warrandytediary.com.au/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://wp.me/p5mUv9-1Jt' />
<link rel="alternate" type="application/json+oembed" href="http://warrandytediary.com.au/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwarrandytediary.com.au%2Fplanning-trip-usa%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://warrandytediary.com.au/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwarrandytediary.com.au%2Fplanning-trip-usa%2F&#038;format=xml" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://warrandytediary.com.au"><link rel="https://theeventscalendar.com/" href="http://warrandytediary.com.au/wp-json/tribe/events/v1/" />
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style></head>

<body class="post-template-default single single-post postid-6663 single-format-standard tribe-no-js">
<div class="contain-to-grid">
	<div class="point-line"></div>	
<nav class="top-bar" data-topbar>
  <ul class="title-area">
    <li class="name">
        <a href="http://warrandytediary.com.au/" title="Warrandyte Diary" rel="home">Warrandyte Diary</a>
    </li>    
    <!-- Remove the class "menu-icon" to get rid of menu icon. Take out "Menu" to just have icon alone -->
    <li class="toggle-topbar menu-icon"><a href="#"><span></span></a></li>        
  </ul>

 

  <section class="top-bar-section">
    
    <ul class="right"><li class="divider"></li><li id="menu-item-19" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-19"><a  href="http://warrandytediary.com.au/">Home</a></li>
<li class="divider"></li><li id="menu-item-22" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-22"><a  href="http://warrandytediary.com.au/latest-stories/">Latest Stories</a></li>
<li class="divider"></li><li id="menu-item-4102" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4102"><a  href="http://warrandytediary.com.au/diarytv/">Diary TV</a></li>
<li class="divider"></li><li id="menu-item-4048" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4048"><a  href="http://warrandytediary.com.au/events/">Calendar</a></li>
<li class="divider"></li><li id="menu-item-4111" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4111"><a  href="http://warrandytediary.com.au/links/">Links</a></li>
<li class="divider"></li><li id="menu-item-20" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20"><a  href="http://warrandytediary.com.au/about-newspaper/">About</a></li>
<li class="divider"></li><li id="menu-item-21" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21"><a  href="http://warrandytediary.com.au/advertising/">Advertising</a></li>
<li class="divider"></li><li id="menu-item-24" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24"><a  href="http://warrandytediary.com.au/contact/">Contact</a></li>
<li class="divider"></li><li id="menu-item-6236" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6236"><a  href="http://warrandytediary.com.au/warrandyte-festival-2017/">Warrandyte Festival 2017</a></li>
</ul>  </section>
  

<!--

   <section class="top-bar-section">
     <ul class="right right">
      <li class="has-form">
        <div class="row collapse">
          <div class="large-8 small-9 columns">
	         <form method="get" id="search_form" action="http://warrandytediary.com.au"/> 
             <input type="text" class="text" name="s" value="SEARCH" >
          </div>
          <div class="large-4 small-3 columns">
           <input type="submit" class="button" value="Search"  />
          </form>
          </div>
        </div>
      </li>
    </ul>
  </section> 
-->
  
</nav>

</div>
<div class="diary-background">	

<img src="http://warrandytediary.com.au/wp-content/uploads/2017/06/WDMastheadJP.jpg" height="704" width="3171" alt="" />

<div class="row">
	<div id="primary" class="site-content small-12 medium-8 columns">
		<div id="content" role="main">

			

			
						<h2>Planning a trip to the USA?</h5>
			
			
			
			
			
				<p>No matter the season, an American sojourn is always a fabulous idea.</p>
<p>From coast to coast, a litany of adventure awaits, here are a few handy hints on what to expect.</p>
<p>First up, get your flight documents in order America’s Visa Waiver Program (VWP) allows effortless passage through US customs but to be eligible for the VWP, you’ll need to apply prior to jetting off.</p>
<h2><strong>Pack the plastic fantastic</strong></h2>
<p>Unless you’re off the grid in the backend of the Appalachians, and probably even then, chances are card will be the preferred payment method.</p>
<p>Prepaid multi-currency travel money cards are also an excellent option.</p>
<h2>The early bird gets the flight</h2>
<p>Security can be fairly, shall we say, “thorough” at American airports, so get there early to avoid stress.</p>
<p>As a general rule most hubs suggest at least three hours for international flights, and two for domestic.</p>
<p>Wear your best socks, as you’ll need to remove your shoes, it’s still a thing there.</p>
<h2>Don’t mess with airport security</h2>
<p>There’s little room for dodgy humour at the American security gate, this is not the place for amateur hour.</p>
<p>American Customs officials are particularly fastidious and sensitive to things said, so leave any travel-related quips at home.</p>
<h2>When it comes to eating, loosen your belt</h2>
<p>In the land of turducken, the Luther Burger, the Quadruple Bypass burger, the Fat Darrel, the Redonkadonk, and various other sandwiches that will do their darndest to tickle your tastebuds, it’s likely that your USA adventure will add a few centimetres to your waistline.</p>
<p>Serving sizes can surprise; so if you’re not super hungry, order an “appetizer”; the US version of an entrée.</p>
<h2>Observe the local customs</h2>
<p>Just sayin’, Americans — like any nationality — have their own etiquette and unwritten rules.</p>
<p>The short list: doggie bags are permissible; don’t jaywalk; and make sure to tip — seriously, don’t forget that last one. The “official” line says tipping is voluntary, but with low minimum and base wages — particularly in the service industry — millions of American workers rely on tips for their livelihood.</p>
<p>Not good at maths? a calculator is a diner’s best friend especially when it comes to calculating taxes at the end of the meal — with that in mind, stock up on a fat wad of one dollar bills.</p>
<h2>Make sure you’re insured</h2>
<p>If you do yourself damage en-route, you could be up for some hefty medical bills.</p>
<p>Best sort out your fully comprehensive travel insurance prior to flying.</p>
<p>Embrace and enjoy!</p>
<p><em><strong>Our travel expert, Carolyn Allen is Manager of Warrandyte Travel and Cruise. Contact her on Carolyn@warrandytetravel.com.au </strong></em></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-6663" class="share-facebook sd-button share-icon no-text" href="http://warrandytediary.com.au/planning-trip-usa/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-6663" class="share-twitter sd-button share-icon no-text" href="http://warrandytediary.com.au/planning-trip-usa/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-6663" class="share-google-plus-1 sd-button share-icon no-text" href="http://warrandytediary.com.au/planning-trip-usa/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-6663" class="share-linkedin sd-button share-icon no-text" href="http://warrandytediary.com.au/planning-trip-usa/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-6663" class="share-pinterest sd-button share-icon no-text" href="http://warrandytediary.com.au/planning-trip-usa/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="http://warrandytediary.com.au/planning-trip-usa/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="http://warrandytediary.com.au/planning-trip-usa/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="http://warrandytediary.com.au/planning-trip-usa/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
			
		</div>
		
	</div>

	<!-- sidebar -->
<div class="sidebar small-12 medium-4 columns">

	
		<div id="search-2" class="widget widget_search"><form role="search" method="get" action="http://warrandytediary.com.au/">

<li class="has-form">
  <div class="row collapse">
    <div class="large-8 small-9 columns">
      <input type="text" value="" placeholder="Looking for something?" name="s" id="s" />
    </div>
    <div class="large-4 small-3 columns">
      <input type="submit" id="searchsubmit" class="button expand" value="Search" />
    </div>
  </div>
</li>
</form>
</div><div id="categories-2" class="widget widget_categories"><h4 class="widgettitle">Categories</h4>		<ul>
	<li class="cat-item cat-item-110"><a href="http://warrandytediary.com.au/category/columns/" >Columns</a>
</li>
	<li class="cat-item cat-item-97"><a href="http://warrandytediary.com.au/category/editions/" >Editions</a>
</li>
	<li class="cat-item cat-item-3"><a href="http://warrandytediary.com.au/category/featured/" >Featured</a>
</li>
	<li class="cat-item cat-item-617"><a href="http://warrandytediary.com.au/category/flash-fiction/" >Flash fiction</a>
</li>
	<li class="cat-item cat-item-105"><a href="http://warrandytediary.com.au/category/multimedia/" >Multimedia</a>
</li>
	<li class="cat-item cat-item-5"><a href="http://warrandytediary.com.au/category/news/" >News</a>
</li>
	<li class="cat-item cat-item-8"><a href="http://warrandytediary.com.au/category/sport/" >Sport</a>
</li>
		</ul>
</div><div id="archives-2" class="widget widget_archive"><h4 class="widgettitle">Editions</h4>		<ul>
			<li><a href='http://warrandytediary.com.au/2017/10/'>October 2017</a></li>
	<li><a href='http://warrandytediary.com.au/2017/09/'>September 2017</a></li>
	<li><a href='http://warrandytediary.com.au/2017/08/'>August 2017</a></li>
	<li><a href='http://warrandytediary.com.au/2017/07/'>July 2017</a></li>
	<li><a href='http://warrandytediary.com.au/2017/06/'>June 2017</a></li>
	<li><a href='http://warrandytediary.com.au/2017/05/'>May 2017</a></li>
	<li><a href='http://warrandytediary.com.au/2017/04/'>April 2017</a></li>
	<li><a href='http://warrandytediary.com.au/2017/03/'>March 2017</a></li>
	<li><a href='http://warrandytediary.com.au/2017/02/'>February 2017</a></li>
	<li><a href='http://warrandytediary.com.au/2017/01/'>January 2017</a></li>
	<li><a href='http://warrandytediary.com.au/2016/12/'>December 2016</a></li>
	<li><a href='http://warrandytediary.com.au/2016/11/'>November 2016</a></li>
	<li><a href='http://warrandytediary.com.au/2016/10/'>October 2016</a></li>
	<li><a href='http://warrandytediary.com.au/2016/09/'>September 2016</a></li>
	<li><a href='http://warrandytediary.com.au/2016/08/'>August 2016</a></li>
	<li><a href='http://warrandytediary.com.au/2016/07/'>July 2016</a></li>
	<li><a href='http://warrandytediary.com.au/2016/06/'>June 2016</a></li>
	<li><a href='http://warrandytediary.com.au/2016/05/'>May 2016</a></li>
	<li><a href='http://warrandytediary.com.au/2016/04/'>April 2016</a></li>
	<li><a href='http://warrandytediary.com.au/2016/03/'>March 2016</a></li>
	<li><a href='http://warrandytediary.com.au/2016/02/'>February 2016</a></li>
	<li><a href='http://warrandytediary.com.au/2016/01/'>January 2016</a></li>
	<li><a href='http://warrandytediary.com.au/2015/12/'>December 2015</a></li>
	<li><a href='http://warrandytediary.com.au/2015/11/'>November 2015</a></li>
	<li><a href='http://warrandytediary.com.au/2015/10/'>October 2015</a></li>
	<li><a href='http://warrandytediary.com.au/2015/09/'>September 2015</a></li>
	<li><a href='http://warrandytediary.com.au/2015/08/'>August 2015</a></li>
	<li><a href='http://warrandytediary.com.au/2015/07/'>July 2015</a></li>
	<li><a href='http://warrandytediary.com.au/2015/06/'>June 2015</a></li>
	<li><a href='http://warrandytediary.com.au/2015/05/'>May 2015</a></li>
	<li><a href='http://warrandytediary.com.au/2015/04/'>April 2015</a></li>
	<li><a href='http://warrandytediary.com.au/2015/03/'>March 2015</a></li>
	<li><a href='http://warrandytediary.com.au/2015/02/'>February 2015</a></li>
	<li><a href='http://warrandytediary.com.au/2015/01/'>January 2015</a></li>
	<li><a href='http://warrandytediary.com.au/2014/12/'>December 2014</a></li>
	<li><a href='http://warrandytediary.com.au/2014/11/'>November 2014</a></li>
	<li><a href='http://warrandytediary.com.au/2014/10/'>October 2014</a></li>
	<li><a href='http://warrandytediary.com.au/2014/09/'>September 2014</a></li>
	<li><a href='http://warrandytediary.com.au/2014/08/'>August 2014</a></li>
	<li><a href='http://warrandytediary.com.au/2014/07/'>July 2014</a></li>
	<li><a href='http://warrandytediary.com.au/2014/06/'>June 2014</a></li>
	<li><a href='http://warrandytediary.com.au/2014/05/'>May 2014</a></li>
	<li><a href='http://warrandytediary.com.au/2014/04/'>April 2014</a></li>
		</ul>
		</div>
	
</div>
<!-- sidebar -->

</div>

<div id="footer">
	<footer class="row" role="contentinfo">
		
			<div id="footer-sidebar" class="secondary">
			<div id="footer-sidebar1" class="large-3 columns">
			<aside id="text-6" class="widget widget_text"><h5 class="widget-title">Contact info</h5>			<div class="textwidget"><p>Phone: (03) 9844 0555<br />
Diary office: Community Centre, 168-178 Yarra St, Warrandyte, 3113<br />
Mail Address: PO Box 209, Warrandyte, 3113<br />
Email: info@warrandytediary.com.au</p>
</div>
		</aside>			</div>
			<div id="footer-sidebar2" class="large-3 columns">
					<aside id="recent-posts-3" class="widget widget_recent_entries">		<h5 class="widget-title">Recent Posts</h5>		<ul>
					<li>
				<a href="http://warrandytediary.com.au/bushfire-management-overlay-changes-nillumbik/">Bushfire Management Overlay changes in Nillumbik</a>
						</li>
					<li>
				<a href="http://warrandytediary.com.au/planning-trip-usa/">Planning a trip to the USA?</a>
						</li>
					<li>
				<a href="http://warrandytediary.com.au/venom-claim-womens-basketball-premiership-flag/">Venom claim women’s basketball premiership flag</a>
						</li>
					<li>
				<a href="http://warrandytediary.com.au/open-day-season-warrandyte/">Open Day season for Warrandyte</a>
						</li>
					<li>
				<a href="http://warrandytediary.com.au/manningham-council-review-develop-budget-stormwater-drains/">Manningham Council to review and develop budget on stormwater drains</a>
						</li>
				</ul>
		</aside>					</div>
			<div id="footer-sidebar3" class="large-3 columns">
			<aside id="categories-3" class="widget widget_categories"><h5 class="widget-title">Categories</h5>		<ul>
	<li class="cat-item cat-item-110"><a href="http://warrandytediary.com.au/category/columns/" >Columns</a>
</li>
	<li class="cat-item cat-item-97"><a href="http://warrandytediary.com.au/category/editions/" >Editions</a>
</li>
	<li class="cat-item cat-item-3"><a href="http://warrandytediary.com.au/category/featured/" >Featured</a>
</li>
	<li class="cat-item cat-item-617"><a href="http://warrandytediary.com.au/category/flash-fiction/" >Flash fiction</a>
</li>
	<li class="cat-item cat-item-105"><a href="http://warrandytediary.com.au/category/multimedia/" >Multimedia</a>
</li>
	<li class="cat-item cat-item-5"><a href="http://warrandytediary.com.au/category/news/" >News</a>
</li>
	<li class="cat-item cat-item-8"><a href="http://warrandytediary.com.au/category/sport/" >Sport</a>
</li>
		</ul>
</aside>			</div>
			<div id="footer-sidebar4" class="large-3 columns">
			<aside id="text-7" class="widget widget_text"><h5 class="widget-title">Sign up here</h5>			<div class="textwidget">Online or offline the Warrandyte Diary is source for the latest news and events in the Warrandyte area.

If you would like to receive notifications about the latest stories, when the next edition hits the streets and any other Diary related info, sign up your preferred email address using the form below


<div role="form" class="wpcf7" id="wpcf7-f6034-o1" lang="en-US" dir="ltr">
<div class="screen-reader-response"></div>
<form action="/planning-trip-usa/#wpcf7-f6034-o1" method="post" class="wpcf7-form" novalidate="novalidate">
<div style="display: none;">
<input type="hidden" name="_wpcf7" value="6034" />
<input type="hidden" name="_wpcf7_version" value="4.9" />
<input type="hidden" name="_wpcf7_locale" value="en_US" />
<input type="hidden" name="_wpcf7_unit_tag" value="wpcf7-f6034-o1" />
<input type="hidden" name="_wpcf7_container_post" value="0" />
</div>
<p><span class="wpcf7-form-control-wrap your-email"><input type="email" name="your-email" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-email wpcf7-validates-as-required wpcf7-validates-as-email" aria-required="true" aria-invalid="false" /></span> </label></p>
<p><input type="submit" value="Send" class="wpcf7-form-control wpcf7-submit button" /></p>
<div class="wpcf7-response-output wpcf7-display-none"></div></form></div></div>
		</aside>			</div>
			</div>
			
		
		
	</footer>
</div>
		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
			<div style="display:none">
	</div>
<script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/warrandytediary.com.au\/planning-trip-usa\/":6663};
	</script>
			<div id="sharing_email" style="display: none;">
		<form action="/planning-trip-usa/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="http://warrandytediary.com.au/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='http://warrandytediary.com.au/wp-content/themes/cornerstone/js/foundation.min.js?ver=5.4.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/warrandytediary.com.au\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://warrandytediary.com.au/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201742'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/warrandytediary.com.au\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://warrandytediary.com.au/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.7'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Octaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://warrandytediary.com.au/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://warrandytediary.com.au/wp-content/plugins/jetpack/_inc/facebook-embed.js'></script>
<script type='text/javascript' src='http://warrandytediary.com.au/wp-includes/js/wp-embed.min.js?ver=4.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://warrandytediary.com.au/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.4'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201742.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.4',blog:'79342091',post:'6663',tz:'0',srv:'warrandytediary.com.au'} ]);
	_stq.push([ 'clickTrackerInit', '79342091', '6663' ]);
</script>
	<script type="text/javascript">jQuery.noConflict();jQuery(document).foundation();</script>
	</div>
</body>
</html>


